Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

libgpg-error0-1.47-1.mga9 RPM for armv7hl

From Mageia 9 for armv7hl / media / core / release

Name: libgpg-error0 Distribution: Mageia
Version: 1.47 Vendor: Mageia.Org
Release: 1.mga9 Build date: Thu Apr 20 17:33:19 2023
Group: System/Libraries Build host: localhost
Size: 125164 Source RPM: libgpg-error-1.47-1.mga9.src.rpm
Packager: luigiwalser <luigiwalser>
Url: https://www.gnupg.org/
Summary: Library containing common error values for GnuPG components
This is a library that defines common error values for all GnuPG
components.  Among these are GPG, GPGSM, GPGME, GPG-Agent, libgcrypt,
pinentry, SmartCard Daemon and possibly more in the future.

Provides

Requires

License

LGPLv2+

Changelog

* Thu Apr 20 2023 luigiwalser <luigiwalser> 1.47-1.mga9
  + Revision: 1953673
  - 1.47
* Thu Jan 05 2023 luigiwalser <luigiwalser> 1.46-1.mga9
  + Revision: 1930460
  - 1.46
* Sat Apr 23 2022 wally <wally> 1.45-1.mga9
  + Revision: 1852944
  - new version 1.45
* Sun Apr 03 2022 wally <wally> 1.44-1.mga9
  + Revision: 1842661
  - new version 1.44
* Tue Mar 15 2022 umeabot <umeabot> 1.43-2.mga9
  + Revision: 1793691
  - Mageia 9 Mass Rebuild
* Fri Nov 12 2021 luigiwalser <luigiwalser> 1.43-1.mga9
  + Revision: 1755985
  - 1.43

Files

/usr/lib/.build-id
/usr/lib/.build-id/e9
/usr/lib/.build-id/e9/3176b5414a3d299d3e8d0f0d8813a31a66c6ce
/usr/lib/libgpg-error.so.0
/usr/lib/libgpg-error.so.0.34.0


Generated by rpm2html 1.8.1

Fabrice Bellet, Thu Jun 20 02:22:12 2024