Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

libleptonattrib5-1.9.18-1.mga9 RPM for i586

From Mageia 9 for i586 / media / core / release

Name: libleptonattrib5 Distribution: Mageia
Version: 1.9.18 Vendor: Mageia.Org
Release: 1.mga9 Build date: Wed Aug 3 01:58:10 2022
Group: Sciences/Other Build host: localhost
Size: 85652 Source RPM: lepton-eda-1.9.18-1.mga9.src.rpm
Packager: barjac <barjac>
Url: https://github.com/lepton-eda
Summary: Attrib editor library files for lepton-eda-attrib
Library files for lepton-eda-attrib

Provides

Requires

License

GPLv2

Changelog

* Wed Aug 03 2022 barjac <barjac> 1.9.18-1.mga9
  + Revision: 1874801
  - new version 1.9.18
* Sun Mar 27 2022 umeabot <umeabot> 1.9.17-20211219.2.mga9
  + Revision: 1828859
  - Mageia 9 Mass Rebuild
* Thu Jan 20 2022 barjac <barjac> 1.9.17-20211219.1.mga9
  + Revision: 1769275
  - revert name change until next time
  - Remove date from package name
* Wed Jan 19 2022 barjac <barjac> 1.9.17-20211219.0.5.mga9
  + Revision: 1769001
  - new version 1.9.17
  - try to fix runtime errors by removing hack and profile.d and exporting USE_LDCONFIG
  + wally <wally>
  - drop circular deps
* Fri Oct 08 2021 barjac <barjac> 1.9.16-20210731.1.mga9
  + Revision: 1750010
  - new version 1.9.16
  - sub pkgs require main package for conflicts
  - simplify %files section
  - new majors
  - add TODO note in spec (start-up is very slow compiling guile modules)
  + wally <wally>
  - move conflicts back to main pkg where all the conflicting files are
  - use %find_lang macro for translations
* Mon May 10 2021 barjac <barjac> 1.9.14-20210407.2.mga9
  + Revision: 1722437
  - move conflicts to specific sub-packages
  - make conflicts exact versions
  + wally <wally>
  - fix guile dynamic lib loading
* Mon May 03 2021 barjac <barjac> 1.9.14-20210407.1.mga9
  + Revision: 1721153
  - new version 1.9.14
  - move guile extensions to main package
  - dont use find_lang
  - add conflicts for moved files
  - obsolete one removed sub-package
  - require new guile version
* Fri Dec 18 2020 barjac <barjac> 1.9.13-20201211.1.mga8
  + Revision: 1660939
  - drop mkrel -c
* Sat Dec 12 2020 barjac <barjac> 1.9.13-0.20201211.1.mga8
  + Revision: 1655742
  - new version 1.9.13
  - adjust files list for info
* Sat Dec 05 2020 wally <wally> 1.9.12-20201204.2.mga8
  + Revision: 1652767
  - disable xdg database updates during the build
* Sat Dec 05 2020 wally <wally> 1.9.12-20201204.1.mga8
  + Revision: 1652754
  - new version 1.9.12
  - drop libleptonrenderer (merged into liblepton)
  - split out translations
* Sun Nov 29 2020 wally <wally> 1.9.11-0.20201005.2.mga8
  + Revision: 1650211
  - switch to guile3.0
* Sun Oct 18 2020 barjac <barjac> 1.9.11-0.20201005.1.mga8
  + Revision: 1636792
  - Set rel to 1
  - add requires to main package on libs
  - symlink libs in guile ext dir
  - add LIBLEPTON env var in profile.d/lepton-eda
  - move .so back into devel pkgs
  - move .so files from dev to lib pkgs to fix runtime
  - minor tweaks
  - start libification
  - patch tEDAx export (upstream bugfix)
* Thu Oct 08 2020 barjac <barjac> 1.9.11-0.20201005.0.1.mga8
  + Revision: 1632883
  - new package initial import

Files

/usr/lib/.build-id
/usr/lib/.build-id/b7
/usr/lib/.build-id/b7/d1b31af47a2f1256f3c9622f9df3be980c8bd4
/usr/lib/libleptonattrib.so.5
/usr/lib/libleptonattrib.so.5.0.0


Generated by rpm2html 1.8.1

Fabrice Bellet, Fri Mar 1 03:38:42 2024