Index index by Group index by Distribution index by Vendor index by creation date index by Name Mirrors Help Search

lib64gimp2.0_0-2.10.32-1.mga8 RPM for x86_64

From Mageia 8 for x86_64 / media / core / updates

Name: lib64gimp2.0_0 Distribution: Mageia
Version: 2.10.32 Vendor: Mageia.Org
Release: 1.mga8 Build date: Thu Dec 22 07:57:12 2022
Group: System/Libraries Build host: localhost
Size: 1603796 Source RPM: gimp-2.10.32-1.mga8.src.rpm
Packager: papoteur <papoteur>
Url: http://www.gimp.org/
Summary: GIMP libraries
This is the library that provides core GIMP functionality.
It enable other programs to use GIMP's features but is mainly intended
to be used by the GIMP and its "external" plugins.

Provides

Requires

License

LGPLv2+

Changelog

* Thu Dec 22 2022 papoteur <papoteur> 2:2.10.32-1.mga8
  + Revision: 1925701
  - new 2.10.32
  - new 2.10.30
  + ns80 <ns80>
  - add upstream patches for CVE-2022-32990 (mga#30768)
  + kekepower <kekepower>
  - Add upstream patch to fix CVE-2022-30067 (mga#30496)
  + daviddavid <daviddavid>
  - Update to version 2.10.24 (mga#28712)
  - disable check for update at startup
* Tue Jan 26 2021 tmb <tmb> 2:2.10.22-3.mga8
  + Revision: 1673397
  - require graphviz to fix gegl:introspect errors
* Mon Jan 25 2021 tmb <tmb> 2:2.10.22-2.mga8
  + Revision: 1673234
  - dont recommend gimp-python
* Sun Jan 24 2021 tmb <tmb> 2:2.10.22-1.mga8
  + Revision: 1673136
  - roll back to gimp 2.10.22
* Thu Jan 07 2021 luigiwalser <luigiwalser> 1:2.99.4-5.mga8
  + Revision: 1669654
  - perl-Gimp has an epoch
* Fri Jan 01 2021 luigiwalser <luigiwalser> 1:2.99.4-4.mga8
  + Revision: 1667740
  - move gir files to lib package
* Fri Jan 01 2021 neoclust <neoclust> 1:2.99.4-3.mga8
  + Revision: 1667666
  - Put girepository in the main package
* Fri Jan 01 2021 luigiwalser <luigiwalser> 1:2.99.4-2.mga8
  + Revision: 1667513
  - obsolete incompatible gimp2 plugins
  - move gimp obsoletes to gimp package
  - tighten files list with versions
* Fri Jan 01 2021 luigiwalser <luigiwalser> 1:2.99.4-1.mga8
  + Revision: 1667434
  - 2.99.4
  - enable python build
  - api version is now 3.0
  - abi version is now 2.99
  - update linking patch
  - remove help_browser patch (upstream default changed to match)
  - update build requirements
  - remove old obsoletes and conflicts
  - disable update checking

Files

/usr/lib/.build-id
/usr/lib/.build-id/13
/usr/lib/.build-id/13/2e494e86df2b37e99ba67e2f37c7a5f94b23e6
/usr/lib/.build-id/24/b44cbc7c6faf1d468423d2cee30c1ab691e3bf
/usr/lib/.build-id/2b/e949b442669a8f7d806903ae2e8f6fd7311c79
/usr/lib/.build-id/55
/usr/lib/.build-id/55/308a6742cbf126202bf1ebba774936e5bd3609
/usr/lib/.build-id/78/bf66e31e857be0a4a84e8f353a2c7ef16b730e
/usr/lib/.build-id/80/7f9fb3b3e85b50921861fad2204c6f2e6460e7
/usr/lib/.build-id/a7/98e2f872e920bd4b3031f8df907a151b6d424f
/usr/lib/.build-id/b0/9e7f54451b959f2b73597e694846d56a5fe465
/usr/lib/.build-id/b7/86e1a36da5f6ffc0f023b775cefca1c5abf81c
/usr/lib64/libgimp-2.0.so.0
/usr/lib64/libgimp-2.0.so.0.1000.32
/usr/lib64/libgimpbase-2.0.so.0
/usr/lib64/libgimpbase-2.0.so.0.1000.32
/usr/lib64/libgimpcolor-2.0.so.0
/usr/lib64/libgimpcolor-2.0.so.0.1000.32
/usr/lib64/libgimpconfig-2.0.so.0
/usr/lib64/libgimpconfig-2.0.so.0.1000.32
/usr/lib64/libgimpmath-2.0.so.0
/usr/lib64/libgimpmath-2.0.so.0.1000.32
/usr/lib64/libgimpmodule-2.0.so.0
/usr/lib64/libgimpmodule-2.0.so.0.1000.32
/usr/lib64/libgimpthumb-2.0.so.0
/usr/lib64/libgimpthumb-2.0.so.0.1000.32
/usr/lib64/libgimpui-2.0.so.0
/usr/lib64/libgimpui-2.0.so.0.1000.32
/usr/lib64/libgimpwidgets-2.0.so.0
/usr/lib64/libgimpwidgets-2.0.so.0.1000.32


Generated by rpm2html 1.8.1

Fabrice Bellet, Sun Jun 9 14:29:41 2024